Close
Register at Galaxy Note2 Forum

User Tag List

Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30
  1. #21
    Administrator Bkdodger's Avatar
    Join Date
    Oct 2012
    Location
    Brooklyn, N.Y.
    Posts
    10,689
    Mentioned
    32 Post(s)
    Tagged
    1 Thread(s)

    Re: Music skipping when screen off

    Hopefully a better response locally.. Tough having faith in them giving a good solution..
    "Nothing great was ever achieved without enthusiasm"

    FOLLOW FORUM RULES HERE!!


  2. #22
    Junior Member tobisonbrown's Avatar
    Join Date
    Mar 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks to the OP for posting this! I have had the same issue and it just started yesterday after I updated about 30 apps at once... (was troubleshooting a different issue which caused the play store to stop working).
    Music skips for me when the screen is off with all audio; the apps I've tried are Soundcloud, Stitcher, UberHype, Play Music, the samsung music player, and N7. Whatever the issue is it slows down the phone significantly too when I wake the device. I'm using model SGH-T889 (T-mobile) running 4.1.1.

  3. #23
    Junior Member StuPC's Avatar
    Join Date
    Apr 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cool Possible solution found!

    Same problem with my Note 2, too. Tried many different music players, tried disabling apps, even installing custom ROMs!

    I found this tip on AndroidForums, however, and my player (Zplayer) hasn't skipped for over an hour now.

    They suggested turning off the Music FX program (or whatever equalizer is running on your phone or tab).

    Go into Settings>Apps (or possibly Manage Apps). Under All Apps look for Music Fx and click on it and click on Disable.
    I'd be interested to hear if this works for everyone else since I'm running a custom ROM (paranoidandroid) on my Note 2...

    -StuPC

  4. #24
    Junior Member dabears747's Avatar
    Join Date
    Dec 2012
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by StuPC View Post
    Same problem with my Note 2, too. Tried many different music players, tried disabling apps, even installing custom ROMs!

    I found this tip on AndroidForums, however, and my player (Zplayer) hasn't skipped for over an hour now.

    They suggested turning off the Music FX program (or whatever equalizer is running on your phone or tab).

    Go into Settings>Apps (or possibly Manage Apps). Under All Apps look for Music Fx and click on it and click on Disable.
    I'd be interested to hear if this works for everyone else since I'm running a custom ROM (paranoidandroid) on my Note 2...

    -StuPC
    I tried this, and it didn't work for me. Anyone else have any solutions? This is driving me absolutely nuts, especially out of such a fantastic device.

  5. #25
    Junior Member gravityarc's Avatar
    Join Date
    Jun 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have this problem too. It started after the most recent update (for Verizon) for my phone. I've tried a lot of things to troubleshoot without a ton of luck. This morning I tried putting the phone in airplane mode to see if that helped, and it seemed to. It's not a solution, but it's something. I'll test it off and on throughout the day to see if it's consistent, but if you're having the problem also can you try putting it in Airplane mode to see if you still get the skipping/pausing?

  6. #26
    Junior Member gravityarc's Avatar
    Join Date
    Jun 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Possible Fix!!!

    Okay, I found this on another thread and it seems to work for me so far! I haven't seen any negative side-effects from it, but it's only been a couple hours since I made the change:

    1. Go to Settings
    2. Choose "Developer options" at the bottom
    3. Enable Developer options (toggle to "On")
    4. At the bottom under Apps, choose "Limit background processes"
    5. Select 4 or 3 processes (I'm running with 4 with no skipping so far)
    6. Enjoy skip free music (hopefully)!

    Update: Nope...didn't fix it...this is so annoying... :-(
    Last edited by gravityarc; 06-13-2013 at 12:01 PM.

  7. #27
    Junior Member fyl1982's Avatar
    Join Date
    Aug 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey guys... had the same issue and I fixed it for myself...

    When you plug in your headphones there is a new home screen that comes up for your music. The "ear phones" screen. Go to that screen. Select (and hold) to drag each widget in that screen and remove it until the screen is empty. Now go to the gear icon at the top right of the screen and disable the earphones screen. If you play music with an app with an EQ, it will still skip but much less. If you use the stock music app, at least in my case, the skipping is completely gone!

    Hope this helps! =)

  8. #28
    Administrator Bkdodger's Avatar
    Join Date
    Oct 2012
    Location
    Brooklyn, N.Y.
    Posts
    10,689
    Mentioned
    32 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by fyl1982 View Post
    Hey guys... had the same issue and I fixed it for myself...

    When you plug in your headphones there is a new home screen that comes up for your music. The "ear phones" screen. Go to that screen. Select (and hold) to drag each widget in that screen and remove it until the screen is empty. Now go to the gear icon at the top right of the screen and disable the earphones screen. If you play music with an app with an EQ, it will still skip but much less. If you use the stock music app, at least in my case, the skipping is completely gone!

    Hope this helps! =)
    Welcome to the forum...Thank you for sharing info
    "Nothing great was ever achieved without enthusiasm"

    FOLLOW FORUM RULES HERE!!


  9. #29
    Junior Member poobis's Avatar
    Join Date
    Nov 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey, I found a fix for me. I have a rooted note 2 running jellybomb domination (4.1.?) Anyway, this problem started a few days ago. Like you guys were saying, updates probably caused it. You were right. Since my phone is rooted, with titanium backup I can uninstall anything. I uninstalled Google+, Talk (v4.1.1), voice search, all Google search apps, play music, etc. Now, the issue was solved after I uninstalled Google+ and talk. So it ISN'T Samsung apparently. It's Google. Please try this and tell me if it works for you. I made an account just to share this by the way. So I hope it works for you guys. EDIT: I'm using Noozy, with 2 sound processor effects, and equalizer. So if THAT works, practically any player, equalizer, effects, etc. probably will. I have power saving mode on as well, works perfect after uninstalling that Google bloatware. I don't even use Google+ and all those other apps I mentioned, so I'm not losing anything from getting rid of them. If this fixes the problems for you guys, we can safely blame Google.
    Last edited by poobis; 11-17-2013 at 09:59 AM. Reason: adding info

  10. #30
    Junior Member kikenovic's Avatar
    Join Date
    May 2014
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    (In case someone comes from the search engine) I'm currently trying with the CPU governor set to "on demand" as explained in this post:
    Audio skipping on KitKat? - Page 2 - xda-developers

    I'm using CM 11 and all the gapps. Unlike Poobis I use G+ quite often.

    So far so good. I'l keep you posted.

Page 3 of 3 FirstFirst 123

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

galaxy note 2 music player skips
,
galaxy note 2 music skips
,
music keeps on jumping on note 2
,
music skipping on android
,

note 2 music player skipping

,

note 2 music skipping

,
samsung galaxy note 2 music player skipping
,

samsung note 2 music skipping

Click on a term to search for related topics.

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Links

Powered by vBadvanced CMPS v4.2.1