Close

User Tag List

Results 1 to 7 of 7
  1. #1
    Junior Member murphyker's Avatar
    Join Date
    Feb 2014
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Call problem in a particular area

    Hello all,

    Recently i tried to root my Note II. But it was not rooted.

    Now whenever i call from my Note II from area around my home, a waterfall like sounds coming in.
    But the problem is not at other areas. Like my office.

    If i factory set the device will it help?
    or what shall i do?

    My model is GTN-7100 India model

    Kindly help..................

  2. #2
    Senior Member Miller6386's Avatar
    Join Date
    Jun 2013
    Posts
    943
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    We need more info on what you did while trying to root.

  3. #3
    Junior Member murphyker's Avatar
    Join Date
    Feb 2014
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, it was like this.

    i used this video from youtube to do it.



    While rooting Odin was not able to detect my device. i mean that green colour in the ID:Com button. So from a tutorial i learned that if you remove your battery while connected to the pc
    Odin will detect it. so i did that too.

    Thats the only thing i remember...........

    Rest i did what the video told.... But i was not getting TWRP Mode.

    One more thing. Now when i check for OS updates the phone gives a warning that "your OS has been tampered with. so contact service center"
    Last edited by murphyker; 11-13-2015 at 06:46 AM.

  4. #4
    Administrator Bkdodger's Avatar
    Join Date
    Oct 2012
    Location
    Brooklyn, N.Y.
    Posts
    15,494
    Mentioned
    98 Post(s)
    Tagged
    1 Thread(s)
    What model and build are you running on the Note 2
    "Nothing great was ever achieved without enthusiasm"

    FOLLOW FORUM RULES HERE!!


  5. #5
    Junior Member murphyker's Avatar
    Join Date
    Feb 2014
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    my model is GT-N7100 and

    Build Number KOT49H.N7100XXUFNL1

    ANDROID 4.4.2
    KERNEL 3.0.3.1-3569041
    BASEBAND N7100DDUFND1

    Only while calling, the problem persists. No problem with WiFi or Network data connection.
    Thing is, when the problem comes the phone shows no "Network service" also.

  6. #6
    Administrator Bkdodger's Avatar
    Join Date
    Oct 2012
    Location
    Brooklyn, N.Y.
    Posts
    15,494
    Mentioned
    98 Post(s)
    Tagged
    1 Thread(s)
    Hmm definitely weird.. I will have to search around some info ..thanks for posting hopefully we can find solution.. Odin can be a pain not reading sometimes.. I've used 3.07 version previously instead of newest.. Also maybe using Kies to get software might be a way to go..
    "Nothing great was ever achieved without enthusiasm"

    FOLLOW FORUM RULES HERE!!


  7. #7
    Junior Member murphyker's Avatar
    Join Date
    Feb 2014
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks. Waiting for ur help.
    If i freshly load the OS will it help. I am planning to give the phone to Service Center.

Remove Ads

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •