Close

User Tag List

Results 1 to 10 of 10
  1. #1
    Junior Member goinline's Avatar
    Join Date
    Feb 2013
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Can't save over an excel file

    I have an excel file in "my files" folder. When I pull it up and make changes to the sheet, I go to save it and it keeps telling me "file/folder already exists". It is not allowing me to save my changes over the original excel file. Any help?

  2. #2
    Super Moderator YankInDaSouth's Avatar
    Join Date
    Jan 2013
    Location
    Sharpsburg, GA
    Posts
    5,325
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    What app are you using to make the edits? Have you tried so "Save As" instead?

  3. #3
    Junior Member goinline's Avatar
    Join Date
    Feb 2013
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am using the polaris 4.0. Save As does the same thing.

  4. #4
    Super Moderator YankInDaSouth's Avatar
    Join Date
    Jan 2013
    Location
    Sharpsburg, GA
    Posts
    5,325
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    I typically use Documents to Go but I just tried to edit an excel file in Polaris. I was able to make changes and "Save As" without issue. Are you renaming the document when trying to save it?

  5. #5
    Junior Member goinline's Avatar
    Join Date
    Feb 2013
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ya, I think the problem is that I used a program called ES File Explorer. I used this so I could save the excel file on my homepage. When I open it from my home page, this is what happens. Any ideas?

  6. #6
    Member DeJavu's Avatar
    Join Date
    Feb 2013
    Posts
    53
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just checked with an Excel file I placed on the desktop. I have it saved as an .xlsx file. I used Polaris to open it, modify, and I just hit the normal save option. All was saved with no errors.
    Question? When you opened the file from desktop, you just opened directly from the desktop right into Polaris?


    Quote Originally Posted by goinline View Post
    Ya, I think the problem is that I used a program called ES File Explorer. I used this so I
    could save the excel file on my homepage. When I open it from my home page, this is what happens. Any ideas?

  7. #7
    Junior Member goinline's Avatar
    Join Date
    Feb 2013
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I could not figure out how to save it to my homescreen without using ES File Explorer. If there is a way to do it without this app, please let me know. When I open the file on my homescreen, I believe it is opening with the ES File Explorer but I'm not 100% sure.

  8. #8
    Member DeJavu's Avatar
    Join Date
    Feb 2013
    Posts
    53
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ES File Explorer should not be what's opening up your file. I was thinking that you may have whatever is opening your Excel file set as "always" for open. Try clearing the app defaults.
    Menu>>Settings>>Applications Manager>>All>>> Now Menu key again>>>>and "Reset app Preferences."
    Once this is cleared, your phone should be asking what program to open up your file with, if you have more than one that is. Give that a shot.


    EDIT: Also for a different app, scroll to post #7. There is one mentioned.
    How to put a file on your homescreen

    Hope this is helpful
    Last edited by DeJavu; 02-25-2013 at 05:42 PM.

  9. #9
    Junior Member goinline's Avatar
    Join Date
    Feb 2013
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This is getting annoying. Forget ES File Explorer. Here is my scenario; I have two files "Excel 1" and "Excel 2". If I open Polaris and then select the Excel 2 file to open, it opens. If I chose to "Save As" and try and save it as "Excel 1", it tells me the file/folder already exists. That should not be happening. I did the "Reset app Preferences". That did not work. What now?

  10. #10
    Junior Member roseuz's Avatar
    Join Date
    Jul 2016
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Same Problem as Original Poster: Issue Discovered & Solved (at least in my case).

    I had the same problem as the original poster and this seems to be the only thread that shows up on search results. I figured out my problem. It had to do with the location of the file.

    Before I go any further, let me point out that this was not a Galaxy Note, but on a Samsung Galaxy S5, running Android 5.0 and using Polaris Office 5 (5.0.3504.02 to be exact).

    My problem also started because of ES File Explorer and me placing a shortcut to the file on my homescreen. Now, I don't know if ES File Explorer is to blame. After you read the rest below, you decide.

    So, here is how the problem is produced.

    1. I opened Polaris Office File, created a Sheet file (Excel file), and saved it in the default device location of "/storage/emulated/0".
    2. This same file can now be found in the device's sdcard shortcut folder. I went to that folder using ES File Explorer, found the file I created, and using ES File Explorer, added a shortcut to it on my homescreen.
    3. Now, when I open the file via the shortcut on the homescreen and try to save any changes to the file, I am shown the error message of "file/folder name already exists". With the file open (so not on the Save Screen), if you press the hamburger menu (the three stacked lines on the top right), and then choose Information, for the Location field, it will say "/sdcard".
    3a. The interesting part though is that if you go to the sdcard folder in ES File Explorer and open the file from there, and then go check its location via Hamburger Menu > Information > Location, you will see that it says "/storage/emulated/0". In this case, you can save over the file successfully.
    4. Now, if you still want a shortcut on your homescreen to the file and also the ability to be able to save over the file, using ES File Explorer, go to Device and then storage > emulated > 0, and create the shortcut to the file in this location.

    Note: If you are seeing multiple copies of the same file in Polaris Office and getting tired of choosing the wrong one, do the following: After you have it open, check the location of the file via the hamburger menu, then exit the file, and if the location is the incorrect one (in this example /sdcard), well then the first file shown in the list of recently opened files is the one that you have to delete--this is because the last file / most recently opened file is the first one that is shown. If it's the correct location, then select another file (other than the first one) with the same name and check its location.

    So, to summarize: Make sure the file you are trying to re-save / save over is indeed the original file that was created and if you are creating a shortcut to it, make sure you are doing so from the file's true location.

Remove Ads

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

can't save excel files

,

cannot save excel document in polaris

,
excel can't save
,
galaxy note 2 how to save changes with excel
,
how to edit excel on samsung galaxy note 2
,

polaris file document already exists

,
samsung galaxy note 2 file folder already exist
,
samsung note 2 can use excel file?
,

simpan file note 2

,
where are excel files on note 2
Click on a term to search for related topics.