Close

User Tag List

Results 1 to 8 of 8
Like Tree3Likes
  • 2 Post By The Villan
  • 1 Post By Bkdodger

Thread: [SOLVED] Receiving Calls Problem

  1. #1
    Junior Member The Villan's Avatar
    Join Date
    Apr 2015
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    [SOLVED] Receiving Calls Problem

    Hi I am new here.

    I have a Galaxy Note 3 and on Android version 5.0

    I am having problems with incoming calls. Before I updated to version 5.0, when somebody called me, I had a ring tone to warn me of the incoming call.

    Since then, no matter what options I try, I cannot get any ringtone.

    I have been through all the settings, but to no avail. This is very annoying as I am missing incoming calls.

    Can anybody help me sort this problem out please. It may well be that I am using the wrong options in settings.

    Many thanks

  2. #2
    Administrator Bkdodger's Avatar
    Join Date
    Oct 2012
    Location
    Brooklyn, N.Y.
    Posts
    14,978
    Mentioned
    98 Post(s)
    Tagged
    1 Thread(s)
    Welcome to the forum.. I currently don't have a Note 3 but hopefully someone can chime in.. In meantime have you tried different tones? Zedge is a good app in playstore you can try to download new ring to test..
    "Nothing great was ever achieved without enthusiasm"

    FOLLOW FORUM RULES HERE!!


  3. #3
    Junior Member The Villan's Avatar
    Join Date
    Apr 2015
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks I will give that try. However would still like to know if I am doing something wrong or something is wrong caused by the upgrade.

  4. #4
    Junior Member The Villan's Avatar
    Join Date
    Apr 2015
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tried that and it still didn't work.

    All I get is a pop up where I can swipe the Green button to accept the call or the red button to reject the call.

    The volume is fine as I can play my music and I get a music sound when I turn the phone on. I also get sounds when I click the the letters etc on the keyboard. In fact as far as I can see, I can get literally everything except when somebody call me.

    Bet there is a hidden menu choice that is not obvious.

  5. #5
    Junior Member The Villan's Avatar
    Join Date
    Apr 2015
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Solved it. I called Samsung.

    There is a new menu with the update.

    You have to select Settings,
    Device,
    Sounds & Notifications,
    Interruptions,

    Then make sure there is a tick against Calls.

    In my case, I think the upgrade for some reason didn't have Calls ticked.

    I find it a bit confusing, even with all my knowledge. Wouldn't haver ever thought of that.

    Thanks a lot.
    YankInDaSouth and Bkdodger like this.

  6. #6
    Junior Member The Villan's Avatar
    Join Date
    Apr 2015
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is there a menu choice to mark this as Solved ?

  7. #7
    Junior Member The Villan's Avatar
    Join Date
    Apr 2015
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have already posted that I solved it.

  8. #8
    Administrator Bkdodger's Avatar
    Join Date
    Oct 2012
    Location
    Brooklyn, N.Y.
    Posts
    14,978
    Mentioned
    98 Post(s)
    Tagged
    1 Thread(s)
    Glad you got it resolved.. and thank you for posting..
    The Villan likes this.
    "Nothing great was ever achieved without enthusiasm"

    FOLLOW FORUM RULES HERE!!


Remove Ads

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •